eCRATER.com Forum Index

SearchSearch
ProfileProfile
  Log in to check your private messagesLog in to check your private messages   
Log inLog in

Issue with secure session locking

 
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
View previous topic :: View next topic  
Author Message
bananabandanas
Guest




PostPosted: Sun May 28, 2006 6:41 pm    Post subject: Issue with secure session locking Reply with quote

I set up a store at ecrater today and tested it by buying a "test product" I listed in one of my categories.
ISSUE 1:
When I "Proceed to Checkout" I get the normal Internet Explorer dialog box that says "This page contains both secure and non-secure items. Do you want to display the non-secure items?"
If I click "Yes" (which I believe is a normal response for most customers) I am brought to the Shipping Information page of my ecrater website BUT THERE IS NO LOCK ICON IN THE BOTTOM RIGHT-HAND AREA OF THE BROWSER which I take to mean that I am not currently withing the safety of a locked session. However, if I click "No" (which I don't think most customers will do) I am brought to the Shipping Information page BUT THERE IS INDEED A LOCK ICON SHOWING which I take to mean that I *am* in the safety of a locked session.
Questions: Has anyone else experienced this? It seems like a bug to me since when I shop at other internet sites I say "Yes" to this question and am immediately put in a secure session.
ISSUE 2:
Continuing on within my locked session I fill in my Shipping Information data. When I click "Proceed to Checkout" the "This page contains secure and non-secure items..." dialog box pops up again. Again, I have to click "No" to proceed within the secure session. But then the same dialog box pops up yet again. And again I have to say "No" at which time I'm brought to the "Please Select Payment Method" page. After selecting PayPal as my payment method it takes a "No" response to two more "This page contains secure and non-secure items..." in order to get into PayPal.
This just doesn't seem right to me. Comments?
Thanks.
Back to top
bigtallmensclothing
moderator


Posts: 21854

PostPosted: Sun May 28, 2006 7:28 pm    Post subject: Reply with quote

I hope you remove the test product BEFORE your store gets canned.

Rules say -
3.3 What is not allowed to post?
No Test items unless your store is put on-hold

http://www.ecrater.com/terms.php
Back to top
View seller's profile Send private message Visit seller's eCRATER store
bananabandanas
Guest




PostPosted: Mon May 29, 2006 4:04 am    Post subject: Thanks for the warning Reply with quote

Ooops, thanks for the warning. I forgot to put my store back on-hold after testing. I've since deleted the product.
Back to top
bananabandanas
Guest




PostPosted: Tue May 30, 2006 4:59 pm    Post subject: Answer to my issue: IE related only and due to the logo Reply with quote

Dimitri informed me that the issue happens with the IE browser only (internet explorer) and is due to the logo. He says he will be fixing the issue. Thanks to you Dimitri!
Back to top
Display posts from previous:   
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum