eCRATER.com Forum Index

SearchSearch
ProfileProfile
  Log in to check your private messagesLog in to check your private messages   
Log inLog in

No product image in RSS feed

 
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
View previous topic :: View next topic  
Author Message
skincareideas



Posts: 367

PostPosted: Sat Apr 11, 2009 8:25 pm    Post subject: No product image in RSS feed Reply with quote

I just noticed that our rss feed no longer include the product image. Is this a glitch or intentional?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
acread
moderator


Posts: 11986

PostPosted: Sun Apr 12, 2009 4:40 am    Post subject: Reply with quote

The images show when I click the rss feed button inside your category. (Do you see that?)

I don't see the images where I put my rss feed either. So I guess there is a disconnect (maybe due to the recent crash). I'll ask Dimitar.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
skincareideas



Posts: 367

PostPosted: Sun Apr 12, 2009 6:34 am    Post subject: Reply with quote

Yes, the image is viewable under category but not under store level.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
MagicCardHaven



Posts: 47

PostPosted: Sun Apr 12, 2009 7:36 am    Post subject: Reply with quote

I don't seem to have a problem with the rss feeds.
But as long as it's viewable under category, why don't you just use those?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
skincareideas



Posts: 367

PostPosted: Sun Apr 12, 2009 7:41 am    Post subject: Reply with quote

If you have 100 categories that means you have to input 100 rss feeds. Not productive way to do things.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
acread
moderator


Posts: 11986

PostPosted: Sun Apr 12, 2009 7:43 am    Post subject: Reply with quote

MagicCardHaven wrote:
I don't seem to have a problem with the rss feeds.
But as long as it's viewable under category, why don't you just use those?

We are. The issue is they do not appear with images where you post them. So people trying to view them won't see the images (even though there are images at the rss feed url).
Back to top
View seller's profile Send private message Visit seller's eCRATER store
cloudine



Posts: 34

PostPosted: Sun Apr 12, 2009 9:01 am    Post subject: Reply with quote

I use the rss feeds on my squidoo lens (and I checked them right after your comment), the pics do show up.

Maybe the issue isn't the feed itself, but where you're using them? If you're putting them in a feed user that doesn't replicate html it will only show text, not images.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
acread
moderator


Posts: 11986

PostPosted: Sun Apr 12, 2009 11:08 am    Post subject: Reply with quote

I have it in my iGoogle. It was showing the images earlier on. Now its all links.

I did go back to check, if I expand I can see the images. So maybe that is an iGoogle thing.

I gotta admit I do not know much about rss feed.

Thanks cloudine.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
knightsunlimitedllc



Posts: 62

PostPosted: Sun Apr 12, 2009 11:55 am    Post subject: Reply with quote

My RSS works fine on Squidoo and Ning as long as I just use a category. Before, I could filter on search data and the images would show up. A few days ago, both of mine did the same thing, no images, just place holders and you could not click on the title without an error, just the image placeholder. I just replaced mine with a category in hopes that it is all due to the revisions in the search and would soon be fixed. I only saw one other person comment about this on the other site, so I didn't ask here. Maybe it is a problem that we should report?


Tracy Question
Back to top
View seller's profile Send private message Visit seller's eCRATER store
acread
moderator


Posts: 11986

PostPosted: Sun Apr 12, 2009 12:00 pm    Post subject: Reply with quote

knightsunlimitedllc wrote:
Maybe it is a problem that we should report?

I already emailed eCrater about this.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
bigtallmensclothing
moderator


Posts: 21854

PostPosted: Sun Apr 12, 2009 12:02 pm    Post subject: Reply with quote

Problems witht he RSS feed were first mentioned 30 Mar 2009 07:44
see http://www.ecrater.com/community/viewtopic.php?t=16392


Bobby131313 wrote:
The item link is not returning the item PID. Example. I'm in the process of building a 3rd party gallery that uses the feed and I'm stuck. Crying or Very sad


Apparently it's still broken
Back to top
View seller's profile Send private message Visit seller's eCRATER store
Display posts from previous:   
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum