eCRATER.com Forum Index

SearchSearch
ProfileProfile
  Log in to check your private messagesLog in to check your private messages   
Log inLog in

Google Merchant account issue
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    eCRATER.com Forum Index -> News & System Status
View previous topic :: View next topic  
Author Message
SUPERPLUSHNSTUFF



Posts: 1520

PostPosted: Sun Sep 11, 2011 8:33 am    Post subject: Reply with quote

I also am missing about 375 items not fed last time. Question
Back to top
View seller's profile Send private message Visit seller's eCRATER store
HOMEBODIES



Posts: 142

PostPosted: Sun Sep 11, 2011 9:21 am    Post subject: Reply with quote

Wow! I thought it was just me and something I had done in my listings. My feeds were 482 processed and inserted until my last feed which says:

September 10, 2011 02:45:27

Feed's processing status: processed

Items processed: 177

Items inserted: 177

I had noticed last night that most of my items were gone from google shopping (although my photos and discriptions were still all over amazon listings)
Back to top
View seller's profile Send private message Visit seller's eCRATER store
AmericanEdge



Posts: 917

PostPosted: Sun Sep 11, 2011 9:59 am    Post subject: Reply with quote

The requirement that google attributes be used in our product listings has just kicked in.

My American Edge store is used as a sandbox to explore different changes and new features at eCrater.

I have five products for sale in this store. Only one has attributes.

Up until now all five were fed to Google. Now only one.

All your products that display the red exclamation point ! have been dropped from the feed.

I have been following this in my store to see how long it would take for the new requirements to be put in place.

ralph
Back to top
View seller's profile Send private message Visit seller's eCRATER store
cosmicray



Posts: 4306

PostPosted: Sun Sep 11, 2011 10:03 am    Post subject: Reply with quote

AmericanEdge wrote:
All your products that display the red exclamation point ! have been dropped from the feed.


Fair enough. But what happens if items have been dropped from the feed and you have no ! ?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
airboattrails



Posts: 58

PostPosted: Sun Sep 11, 2011 10:43 am    Post subject: Reply with quote

No red exclamation marks on my products, but feed shows only a third of my products. I do a search in Google shopping, none show. But they still show on the first page under google web search. Go figure.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
HOMEBODIES



Posts: 142

PostPosted: Sun Sep 11, 2011 10:52 am    Post subject: Reply with quote

None of my products have had the red marks as I've had all attributes filled out for some time. All items used to show in google shopping and regular search.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
wtcollectibles



Posts: 2728

PostPosted: Sun Sep 11, 2011 11:33 am    Post subject: Reply with quote

Not that I really claim to understand anything about Google, but I believe that Ralph is probably right. I thought that starting in August, the big "crackdown" (or whatever you want to call it) was to begin for attributes on items. My feed number this time is about half of the total items I have listed.

However, I do still have literally hundreds of items that were submitted even though they still have the red ! mark, so I am guessing that it is being done somewhat incrementally and not all at once. I'll watch to see what happens at the next feed and see if my number goes down even more.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
birdsongbooks



Posts: 201

PostPosted: Sun Sep 11, 2011 11:47 am    Post subject: Reply with quote

That does sound plausible, but I've got several items that do not have the red ! that were fed last feed but not this one. These items have brand and MPN attributes that are filled out (sewing patterns).

So there must be something else going on, too. Question
Back to top
View seller's profile Send private message Visit seller's eCRATER store
cosmicray



Posts: 4306

PostPosted: Sun Sep 11, 2011 11:49 am    Post subject: Reply with quote

wtcollectibles wrote:
However, I do still have literally hundreds of items that were submitted even though they still have the red ! mark, so I am guessing that it is being done somewhat incrementally and not all at once. I'll watch to see what happens at the next feed and see if my number goes down even more.


( all of the following is based on my best understanding, correct me if I'm wrong )

The thing about the red exclamation point is, it was never intended to tell us specifically that the item has incorrect attributes, only that the attributes did not meet the minimal requirements. Assuming that this is not a glitch at GB/GPS, then I'm guessing that they feel that something in the attributes is incorrect, as opposed to something being missing.

Remember all that warnings about not making up mpns ? Either the mpn is wrong, or the UPC doesn't match against other sellers using that UPC, with a different mpn. Something like that.

edit: but I really should add this... The 'brand' attribute might get flagged if it isn't in the eCrater master list. The 'upc' attribute might get flagged if the format and/or the check digit doesn't work out correctly. Beyond that, I don't know how eCrater could tell that something is incorrect without GB/GPS getting involved.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
SUPERPLUSHNSTUFF



Posts: 1520

PostPosted: Sun Sep 11, 2011 11:58 am    Post subject: Reply with quote

No items in my store have the red exclamation mark and almost all are new items with attributes filled in. Approximately 200 items are jewelry, mineral specimens or collectibles that don't have upc or brand attributes. So it may be those items that were dropped although they had an exemption. Still leaves almost 200 others unaccounted for. Maybe I'm missing something?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
birdsongbooks



Posts: 201

PostPosted: Sun Sep 11, 2011 12:02 pm    Post subject: Reply with quote

If the brand and MPNs for sewing patterns are, as we were told, the pattern company and the pattern numbers, then my attributes are correct (I've triple-checked, because I know how I am, sometimes!). Laughing
Back to top
View seller's profile Send private message Visit seller's eCRATER store
wtcollectibles



Posts: 2728

PostPosted: Sun Sep 11, 2011 12:14 pm    Post subject: Reply with quote

Let me be clear so I don't sound like I'm whining about anything. I am solely responsible for my red ! marks. The great majority of my items have no UPC at all which is why they have a red mark. They're new items and I would not be eligible for any kind of exemption, so I don't know how to compare my situation to others.

Rant - I know where the road paved with good intentions leads, and I really had the best of intentions to go through piles of bins and boxes and pull out everything and add the UPC's, plus everything else there is to do in my life. Didn't happen. My fault, not Google's. End of rant.

I still have 300+ items which apparently were fed (based on the number I'm seeing), and I know good and well that they have no UPC in them at all. They do have the attribute "brand" in them, because I started adding that as soon as we heard about attributes a few years ago. I thought that brand with no UPC would get my items tossed immediately. But since this is happening to people with new items, used items, exemptions, no exemptions, it sounds like something weirder = something Googley! Wink
Back to top
View seller's profile Send private message Visit seller's eCRATER store
ecrater
forum admin


Posts: 790

PostPosted: Sun Sep 11, 2011 12:26 pm    Post subject: Reply with quote

We are having some issues with the feed due to a programming error on our end. It is fixed now and we are currently re-generating the new feeds.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
airboattrails



Posts: 58

PostPosted: Sun Sep 11, 2011 12:38 pm    Post subject: Reply with quote

Sigh of relief! Thank you for the info, ecrater!
Back to top
View seller's profile Send private message Visit seller's eCRATER store
cosmicray



Posts: 4306

PostPosted: Sun Sep 11, 2011 1:34 pm    Post subject: Reply with quote

Thanks for the prompt attention eCrater !
Back to top
View seller's profile Send private message Visit seller's eCRATER store
Display posts from previous:   
Post new topic   Reply to topic    eCRATER.com Forum Index -> News & System Status
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 5 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum