eCRATER.com Forum Index

SearchSearch
ProfileProfile
  Log in to check your private messagesLog in to check your private messages   
Log inLog in

My Logo and Product Photos won't upload

 
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
View previous topic :: View next topic  
Author Message
MarysLilStore



Posts: 4

PostPosted: Wed Jul 13, 2011 5:01 pm    Post subject: My Logo and Product Photos won't upload Reply with quote

I am new here and cannot get my logo or my product photos to upload? What am i doing wrong?? I resized them before I uploaded them but they still won't save! Can anyone give advice? My front page and category pictures uploaded fine the other day.
Thank-you!
Back to top
View seller's profile Send private message Visit seller's eCRATER store
thelivesandlovesofmaggiethecat



Posts: 9881

PostPosted: Wed Jul 13, 2011 5:40 pm    Post subject: Reply with quote

Check to see what size your category pics are and make your listing pics the same size. Generally eCRATER sizes your photos during the upload. I've never resized a listing photo.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
wtcollectibles



Posts: 2728

PostPosted: Wed Jul 13, 2011 5:44 pm    Post subject: Reply with quote

Not trying to be smart, but did you double-check the size of the logo? It has to be a particular size and no larger; it is not resized in the uploading process. But as far as the listing photos go, I'm not sure why they are failing.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
MarysLilStore



Posts: 4

PostPosted: Thu Jul 14, 2011 5:05 pm    Post subject: Reply with quote

Thank-you for your suggestions! I couldn't get anything to work until I switched to my base computer. I was trying to upload pictures off of a network. Maybe that had something to do with it? No clue! But I am very happy to have my store up and running!!
Back to top
View seller's profile Send private message Visit seller's eCRATER store
bigtallmensclothing
moderator


Posts: 21854

PostPosted: Thu Jul 14, 2011 6:52 pm    Post subject: Reply with quote

MarysLilStore wrote:
Thank-you for your suggestions! I couldn't get anything to work until I switched to my base computer. I was trying to upload pictures off of a network. Maybe that had something to do with it? No clue! But I am very happy to have my store up and running!!

pictures must be uploaded from your computer .. not from somewhere online.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
Display posts from previous:   
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum