eCRATER.com Forum Index

SearchSearch
ProfileProfile
  Log in to check your private messagesLog in to check your private messages   
Log inLog in

Use Google Analytics with eCRATER
Goto page Previous  1, 2, 3, 4, 5, 6 ... 10, 11, 12  Next
 
Post new topic   Reply to topic    eCRATER.com Forum Index -> News & System Status
View previous topic :: View next topic  
Author Message
kepssportscardsandmore



Posts: 186

PostPosted: Sat Feb 02, 2008 6:00 pm    Post subject: post Reply with quote

Thanks much for the information. You helped to make my day!
Back to top
View seller's profile Send private message Visit seller's eCRATER store
HeartMatters



Posts: 5

PostPosted: Tue Feb 05, 2008 10:22 pm    Post subject: Reply with quote

1finetreasure wrote:
Wow, it was really rather easy except for finding the ID number and after that I checked and was immediately able to see the tracking stuff. It is fantastic and I would like to say Thanks for all you have done and still are doing for us.

eCrater Rocks!!! and I really like being here.


Hello, I hope you can help me - I thought I was all set with Google Analytics - put the ID number in and clicked on 'Update". That was 36 hours ago and nothing is on that page but theID number. Shouldn't I be getting some tracking numbers by now? Did I miss doing something?

Thanks you, looks like everybody is very helpful here. Laughing
Back to top
View seller's profile Send private message Visit seller's eCRATER store
partsanthings



Posts: 182

PostPosted: Tue Feb 05, 2008 11:16 pm    Post subject: Reply with quote

heartmatters

Does your Google Analytics show gathering data or does it say something about not being verified or something like that.

In the eCrater/Admin did you just put your ID number of past the code for Google. All you need to add is the ID number which is different for each site you have. Normally any I have done started show data after about 24 hours after it said it was gathering data.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
HeartMatters



Posts: 5

PostPosted: Thu Feb 07, 2008 6:16 pm    Post subject: Reply with quote

partsanthings wrote:
heartmatters

Does your Google Analytics show gathering data or does it say something about not being verified or something like that.

In the eCrater/Admin did you just put your ID number of past the code for Google. All you need to add is the ID number which is different for each site you have. Normally any I have done started show data after about 24 hours after it said it was gathering data.


Thanks! I got it!
Back to top
View seller's profile Send private message Visit seller's eCRATER store
joleesvintage



Posts: 22

PostPosted: Fri Feb 08, 2008 7:18 pm    Post subject: Not Working Reply with quote

I have read this thread three times, have copied and pasted my code, the google site says gathering data, but it's been four days! Still nothing.

At first, I was copying the code that is showing, but ecrater said it was wrong, then I found the html code and then google showed it was collecting data...
How frustrating!!

Anyone have any ideas?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
bigtallmensclothing
moderator


Posts: 21854

PostPosted: Sat Feb 09, 2008 4:14 am    Post subject: Reply with quote

You don't put the code on ecrater.com ONLY the UA number
Back to top
View seller's profile Send private message Visit seller's eCRATER store
joleesvintage



Posts: 22

PostPosted: Sat Feb 09, 2008 8:12 pm    Post subject: Reply with quote

That is what I used, the UA code from the HTML section. Because, the number that shows up on the main page there does not have the - in it, and ecrater would not take that number until the - was added, when I copied the one from the HTML google then said it was gathering data....it's been 5 or 6 days now...and still nothing. I have plenty of hits on my site...but nothing showing on the dashboard.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
joleesvintage



Posts: 22

PostPosted: Mon Feb 18, 2008 7:42 am    Post subject: Reply with quote

Finally got it going. It was the account name that wasn't exact. Stupid little things always get me.

Amazing what this shows, I hope everyone will take advantage of this!
Back to top
View seller's profile Send private message Visit seller's eCRATER store
justforpetsandpeople



Posts: 31

PostPosted: Fri Feb 22, 2008 10:23 pm    Post subject: Reply with quote

OK, I've been messing with google analytics for a week now and figure I must be stupid or someth!ing. I just found this thread and everyone seems to have gotten this going just fine. I have my number in but when I go to the dashboard it says that it is not installed yet or not detected. I think I've tried everything and I am now frustrated. Please HELP! Crying or Very sad
Back to top
View seller's profile Send private message Visit seller's eCRATER store
aspencounty



Posts: 815

PostPosted: Fri Feb 22, 2008 11:00 pm    Post subject: Reply with quote

justforpetsandpeople wrote:
OK, I've been messing with google analytics for a week now and figure I must be stupid or someth!ing. I just found this thread and everyone seems to have gotten this going just fine. I have my number in but when I go to the dashboard it says that it is not installed yet or not detected. I think I've tried everything and I am now frustrated. Please HELP! Crying or Very sad


I guess start at the beginning:

Go to your Google analytics and find your tracking code: Analytics Settings >Profile Settings >Tracking Code. All you will need it the "UA number. It will look something like this:UA-1111111-1.

Next open your Ecrater admin and go to Account>Options. Check the box "Enable Google Analytics. Enter your UA number exactly ( may be better to copy/paste it). Click update. You should be ok. If you entered everything correctly, analytics will say "receiving data". It may take a day or so before you start seeing anything.



Back to top
View seller's profile Send private message Visit seller's eCRATER store
sophisticatedrose



Posts: 20

PostPosted: Fri Feb 22, 2008 11:08 pm    Post subject: Reply with quote

I was able to find the UA number with all the explanations here, however when view the number is was formated UA-xxxxxxxx
it didn't have the end -and number

i just added the dash between the numbers and it doen't work
does this make sense


Last edited by sophisticatedrose on Sat Feb 23, 2008 1:47 am; edited 1 time in total
Back to top
View seller's profile Send private message Visit seller's eCRATER store
justforpetsandpeople



Posts: 31

PostPosted: Sat Feb 23, 2008 12:19 am    Post subject: Reply with quote

Still no luck. I did have the number in. As a matter of fact I deleted it and then put it in again and it is still shows up as

Tracking not yet added to your website: justforpetsandpeople.ecrater.com

Now what?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
sophisticatedrose



Posts: 20

PostPosted: Sat Feb 23, 2008 1:45 am    Post subject: Reply with quote

got it had to read it from the script Laughing
Back to top
View seller's profile Send private message Visit seller's eCRATER store
bigtallmensclothing
moderator


Posts: 21854

PostPosted: Sat Feb 23, 2008 2:44 am    Post subject: Reply with quote

Quote:
Tracking not yet added to your website: justforpetsandpeople.ecrater.com

try re-entering your web info on google
this is what you should have there - http://justforpetsandpeople.ecrater.com/
Back to top
View seller's profile Send private message Visit seller's eCRATER store
justforpetsandpeople



Posts: 31

PostPosted: Sat Feb 23, 2008 10:18 am    Post subject: Reply with quote

Still nothing. This is the URL I have in my analytics http://www.justforpetsandpeople.ecrater.com/ I can't see anything wrong with it, maybe you can. Thanks
Back to top
View seller's profile Send private message Visit seller's eCRATER store
Display posts from previous:   
Post new topic   Reply to topic    eCRATER.com Forum Index -> News & System Status
Goto page Previous  1, 2, 3, 4, 5, 6 ... 10, 11, 12  Next
Page 5 of 12

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum