eCRATER.com Forum Index

SearchSearch
ProfileProfile
  Log in to check your private messagesLog in to check your private messages   
Log inLog in

Forum Editor loses work on Submit

 
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
View previous topic :: View next topic  
Author Message
USAebikes



Posts: 56

PostPosted: Sat Jun 04, 2011 8:04 pm    Post subject: Forum Editor loses work on Submit Reply with quote

I go to a lot of work editing my ecrater community post only to lose it when I press submit. Is it my Chrome browser?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
cosmicray



Posts: 7154

PostPosted: Sun Jun 05, 2011 5:40 am    Post subject: Reply with quote

There is a known issue with certain unusual characters causing the forum editor to truncate posts. IIRC, the characters in question may be the special version of curly quotes, the ones that are different for begin and end. This can be especially troublesome if you are copying/pasting something which contains these characters.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
bigtallmensclothing
moderator


Posts: 21854

PostPosted: Sun Jun 05, 2011 11:32 am    Post subject: Reply with quote

You can not use certain characters that are not common on the keyboards.
I hate it because those characters are on my laptop key board therefore I have to use a wireless keyboard with my laptop or I can't post much in this forum.

The ' has to be the straight one, not the curved one.
The " has to be the straight one, not the curved one.
and there are a couple others but I can't remember them.

Alot of times if you copy and paste from somewhere else the post will disappear after the first character that is not allowed.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
theartsandlettersofmaggiethecat



Posts: 2097

PostPosted: Sun Jun 05, 2011 2:36 pm    Post subject: Reply with quote

My keyboard has the straight ' '' and I lose a lot of posts here and other places. Infuriates me when I take the time to write a long response to someone and lose it.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
USAebikes



Posts: 56

PostPosted: Mon Jun 06, 2011 2:03 pm    Post subject: Thanks for your help Reply with quote

I got over the problem, The lost text starts with the offending character, an apostrophe in my case. I found that pasting my posts into very basis editor works, by saving my post in case I have to retry.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
Display posts from previous:   
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum