eCRATER.com Forum Index

SearchSearch
ProfileProfile
  Log in to check your private messagesLog in to check your private messages   
Log inLog in

Recent forum login issues

 
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
View previous topic :: View next topic  
Author Message
AudioGasoline



Posts: 1015

PostPosted: Tue Jul 08, 2014 12:40 pm    Post subject: Recent forum login issues Reply with quote

The last couple of weeks have been on-again-off-again for me with the forums. Admin login hasn't been affected.

When it's acting up, the flow goes like this:
-Login normally, shown the full forum index
-Click on a forum category, then asked to login again and do so.
-Shown the list of thread titles, click on a thread, then asked to login again and do so.
-Then sometimes I'm shown the thread posts and a couple of times I've gotten a "No Posts Exist" message.
-If I try to post a comment, sometimes I'm asked to login again, and sometimes it takes and sometimes it kicks me out (logged out) again.

Other times, I try to do the first login, and it never takes. I'm never shown the full "members only" main screen, it continues to tell me to login to leave a comment etc.

And other times all systems are normal, nary a hiccup (like now). What gives? Anybody else getting this hit-or-miss lately? Has there been a recent update that isn't jiving well with Macs?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
cosmicray



Posts: 7156

PostPosted: Tue Jul 08, 2014 1:02 pm    Post subject: Reply with quote

I've not seen that, and I'm on a Mac. Try flushing cookies ?
Back to top
View seller's profile Send private message Visit seller's eCRATER store
SheilaDeesPostcards



Posts: 4244

PostPosted: Tue Jul 08, 2014 1:11 pm    Post subject: Reply with quote

Not having a problem here and I'm using a Firefox browser.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
MoonwishesStore
moderator


Posts: 17125

PostPosted: Tue Jul 08, 2014 2:14 pm    Post subject: Reply with quote

Many times after I log in and I end up seeing a post that I write a long response to, I end up having to resign in and if I didn't copy the post ahead of time, it is gone. I don't know if it is ecrater or just my computer since in the last couple days my computer is weird things instead of what was happening last week.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
school-yearbooks



Posts: 2477

PostPosted: Tue Jul 08, 2014 2:54 pm    Post subject: Reply with quote

Many times after I log in and I end up seeing a post that I write a long response to, I end up having to resign in and if I didn't copy the post ahead of time, it is gone. I don't know if it is ecrater or just my computer since in the last couple days my computer is weird things instead of what was happening last week.

I think the quirks of the BBS on this site are not eCrater's fault but are part of the system. All community forums are at least a little bit balky.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
AudioGasoline



Posts: 1015

PostPosted: Tue Jul 08, 2014 9:14 pm    Post subject: Reply with quote

school-yearbooks wrote:
I think the quirks of the BBS on this site are not eCrater's fault but are part of the system. All community forums are at least a little bit balky.

Definitely a possibility. Another forum I frequent runs the identical phpBB forum software as Ecrater, but has other problems with time stamps, and either drops threads or messes up the navigation all the time because of it. Ecrater has some flexibility/options in how they use/integrate/customize the BB software, and I know things are kind of always in flux behind the scenes around here, so I just thought I'd ask around. Haven't experienced this flavor of inconvenience here yet but I've had others; sometimes others are seeing it too and sometimes not.

There was some specific issue involving Macs with a past update, but I can't recall what it was right now. That was the only reason I mentioned a Mac.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
A-Better-Way



Posts: 3298

PostPosted: Tue Jul 08, 2014 9:42 pm    Post subject: Reply with quote

Seems ok here so far win7 ie10.

BUT I am getting big fonts on my twitter, but not the Home tab tweets, the fonts are regular.
It looks like they have big fonts until the tweet gets older.

sorry, off topic
Back to top
View seller's profile Send private message Visit seller's eCRATER store
school-yearbooks



Posts: 2477

PostPosted: Wed Jul 09, 2014 10:02 am    Post subject: Reply with quote

The most annoying community forum quirks here are the duplicate posts that happen occasionally.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
AudioGasoline



Posts: 1015

PostPosted: Wed Jul 09, 2014 12:47 pm    Post subject: Reply with quote

school-yearbooks wrote:
The most annoying community forum quirks here are the duplicate posts that happen occasionally.

I've heard this from others, although I haven't gotten that one yet myself. I guess I get my very own quirk. Rolling Eyes

I feel so special. Cool
Back to top
View seller's profile Send private message Visit seller's eCRATER store
MoonwishesStore
moderator


Posts: 17125

PostPosted: Thu Jul 10, 2014 5:13 am    Post subject: Reply with quote

Quote:
I've heard this from others, although I haven't gotten that one yet myself. I guess I get my very own quirk. Rolling Eyes

I feel so special. Cool


Happens to me at times when I click on submit and get taken to the sign in page again. Every few occurrences of going back to the sign on page it posts the post anyhow but I don't see it until I re-post and then double check and I then see two posts instead of one. The other venue I sell on in the afternoons every time I try to list something I keep getting taken to the sign in page again, over and over and so I have learned to do stuff there in the mornings and evenings. I'm not sure why. For both I just figured it was my computer. My husbands tends to use use up lots of our download time at night with Yourtube, etc. and I just figured when we are getting close to our limit the satellite keeps cutting me out. What do I know though? I'm old and didn't grow up with computers although I do remember in math class many years ago we were doing what we all considered weird stuff--using just 1's and 0's for numbers. I had no clue why and when this would ever be applicable to my life! Very Happy
Back to top
View seller's profile Send private message Visit seller's eCRATER store
oakteakstore



Posts: 1050

PostPosted: Thu Jul 10, 2014 5:08 pm    Post subject: Reply with quote

I've had similar things happen from time to time. They seem to resolve themselves eventually. I can't tell you why they happen. But sometimes, if I change browsers, the problem goes away in the changed browser. At the moment, all is OK for me.
Back to top
View seller's profile Send private message Visit seller's eCRATER store
Display posts from previous:   
Post new topic   Reply to topic    eCRATER.com Forum Index -> Help
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum